<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks | BDN Portland</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://portland.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//portland.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Feed" href="https://portland.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Comments Feed" href="https://portland.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks Comments Feed" href="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/portland.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://portland.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://portland.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portland.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://portland.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='He was alone, on fire with a broken back. Hundreds of miles away from the closest city.' href='https://portland.bangordailynews.com/2017/12/26/news/he-was-alone-on-fire-with-a-broken-back-hundreds-of-miles-away-from-the-closest-city/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" />
<link rel='shortlink' href='https://wp.me/p7Hplz-1a4' />
<link rel="alternate" type="application/json+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F12%2F31%2Fhome%2Fmy-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F12%2F31%2Fhome%2Fmy-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7Hplz-1a4',
            title: 'My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks',
            templates: {
                twitter: '{{title}}: {{url}} (via @Troy_R_Bennett)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow BDN Portland:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'Troy_R_Bennett'},
            {'service': 'rss', 'id': 'https://portland.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/b1adc04c-7f7f-4813-b100-ae75c78963c1/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/b1adc04c-7f7f-4813-b100-ae75c78963c1/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/1015782/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['BDN Portland', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2016/09/cropped-PORTFOG090816-11.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks" />
<meta property="og:url" content="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" />
<meta property="og:description" content="Taking a gander at what I&#8217;ve done in 2017, I can hardly believe I had time for it all" />
<meta property="article:published_time" content="2017-12-31T10:00:39+00:00" />
<meta property="article:modified_time" content="2017-12-27T22:19:54+00:00" />
<meta property="og:site_name" content="BDN Portland" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Troy R. Bennett','dimension2': 'post','dimension3': '422.4468','dimension5': 'portland',				'dimension10': '1',
				 
				'dimension11' : '2017,looking back,maine,portland,troy r. bennett,year end,year in review'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '422.4468', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '422.4468';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Troy R. Bennett","contentPublishedDate":"2017-12-31","contentPublishedTime":"2017-12-31 05:00:39-05:00","lastUpdatedTime":"2017-12-27 17:19:54-05:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1514778330" style="display:none" height="1" width="1" alt/></noscript>


	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-4468 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://portland.bangordailynews.com/" title="BDN Portland" rel="home">
					<h1 class="site-title">BDN Portland</h1>
                    <h2 class="site-description">A conversation about Portland, Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="https://portland.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://portland.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4468" class="post-4468 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-706 tag-looking-back tag-maine tag-portland tag-troy-r-bennett tag-year-end tag-year-in-review">
	<header class="entry-header">
		
            <h1 class="entry-title">My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" title="Permalink to My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks" rel="bookmark"><time class="entry-date" datetime="2017-12-31T05:00:39+00:00">December 31, 2017</time></a></span><span class="categories-links"><a href="https://portland.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="https://portland.bangordailynews.com/tag/2017/" rel="tag">2017</a>, <a href="https://portland.bangordailynews.com/tag/looking-back/" rel="tag">looking back</a>, <a href="https://portland.bangordailynews.com/tag/maine/" rel="tag">maine</a>, <a href="https://portland.bangordailynews.com/tag/portland/" rel="tag">portland</a>, <a href="https://portland.bangordailynews.com/tag/troy-r-bennett/" rel="tag">troy r. bennett</a>, <a href="https://portland.bangordailynews.com/tag/year-end/" rel="tag">year end</a>, <a href="https://portland.bangordailynews.com/tag/year-in-review/" rel="tag">year in review</a></span>					    <div class="author-byline">
			By <a href="https://portland.bangordailynews.com/author/tbennett/" title="Posts by Troy R. Bennett" rel="author">Troy R. Bennett</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks."
               data-url="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-250x250.jpg&description=My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I&#8217;ve been working in Maine journalism long enough to remember nearly two decades of these year-end reviews. Many times, I&#8217;ve looked back at my pictures and been disappointed. Sometimes I look at my images and see nothing but missed opportunities and lackluster work.</p>
<p>This is not one of those years.</p>
<p>Taking a gander at what I&#8217;ve done in 2017, I can hardly believe I had time for it all. On top of that, I like a lot of what I see. I feel like I&#8217;m finally getting the hang of this visual storytelling gig I&#8217;ve managed to hang on to all these years.</p>
<p>So, here&#8217;s my list, my best of 2017. I hope you enjoy looking back at it. I have. I&#8217;m throwing in some songs I wrote and one big, digital project I pulled together, too. Please feel free to chime in below and tell me what you liked or didn&#8217;t like.</p>
<hr />
<p>&nbsp;</p>
<p><strong>JANUARY</strong></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer1"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/01\/28153923_H19476384-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F09%2Funcategorized%2Fafter-20-years-portland-gets-its-contradance-back%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F09%2Funcategorized%2Fafter-20-years-portland-gets-its-contradance-back%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2354663\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/01\/09\/uncategorized\/after-20-years-portland-gets-its-contradance-back\/"},"playlist":[{"title":"After 20 years, Portland gets its contradance back","link":"https:\/\/bangordailynews.com\/2017\/01\/09\/uncategorized\/after-20-years-portland-gets-its-contradance-back\/","mediaid":2354663,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/01\/28153923_H19476384-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/01\/PortContraDance\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/01\/PortContraDance\/pd\/PortContraDance.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F09%2Funcategorized%2Fafter-20-years-portland-gets-its-contradance-back%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer1').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>I started off the year, in January, with a story about <a href="http://bangordailynews.com/2017/01/09/news/portland/contra-dancing-takes-a-gender-neutral-spin-in-portland/">Portland&#8217;s newest old tradition</a>: contra dancing. Callers at the weekly, Thursday night shindig at the State Street Church stay away from gender specific terms like “ladies” and “gents” when explaining the steps. On Thursday, caller Gretchen Carroll used “rubies” and “jets” instead. That way, any person can feel comfortable dancing either role.</p>
<hr />
<p>&nbsp;</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer2_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer2"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer2' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/01\/28722521_H19543998-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F16%2Fblogs%2Fsmeltin-this-saturday-night%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F16%2Fblogs%2Fsmeltin-this-saturday-night%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2358660\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/01\/16\/blogs\/smeltin-this-saturday-night\/"},"playlist":[{"title":"'Smeltin' This Saturday Night'","link":"https:\/\/bangordailynews.com\/2017\/01\/16\/blogs\/smeltin-this-saturday-night\/","mediaid":2358660,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/01\/28722521_H19543998-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/01\/Smeltin_This_Saturday_Night\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/01\/Smeltin_This_Saturday_Night\/pd\/Smeltin_This_Saturday_Night.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F01%2F16%2Fblogs%2Fsmeltin-this-saturday-night%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer2').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer2').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer2').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer2').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer2').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Also in January, I <a href="http://bennetttheredonethat.bangordailynews.com/2017/01/smeltin-saturday-night/">had some fun smelt fishing in the middle of the night</a>. It’s a far cry from sitting on a bucket, in the frozen middle of a windswept pond, waiting for a flag to pop up on your trap. It’s kind of luxurious. It’s warm and fun. It’s hardly like ice fishing at all.</p>
<hr />
<p>&nbsp;</p>
<p><strong>FEBRUARY</strong></p>
<div id="attachment_4506" style="width: 584px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4506" rel="attachment wp-att-4506"><img class="wp-image-4506 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-574x600.jpg" alt="Top: New tattoos on Andrea Caron’s surgically reconstructed breasts are echoed on the wall at 13 Moons Tattoo Studio in Portland. Bottom: Artist Mary Smaling-Kearns tattoos over a free-handed henna design. (Troy R. Bennett | BDN)" width="574" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-574x600.jpg 574w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-431x450.jpg 431w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp.jpg 600w" sizes="(max-width: 574px) 100vw, 574px" /></a><p class="wp-caption-text">Top: New tattoos on Andrea Caron’s surgically reconstructed breasts are echoed on the wall at 13 Moons Tattoo Studio in Portland. Bottom: Artist Mary Smaling-Kearns tattoos over a free-handed henna design. (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer3_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer3"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer3' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/31193161_H19771376-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F21%2Fblogs%2Fjust-because-its-beautiful%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F21%2Fblogs%2Fjust-because-its-beautiful%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2377396\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/02\/21\/blogs\/just-because-its-beautiful\/"},"playlist":[{"title":"'Just because it's beautiful'","link":"https:\/\/bangordailynews.com\/2017\/02\/21\/blogs\/just-because-its-beautiful\/","mediaid":2377396,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/31193161_H19771376-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/NewTattoos\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/NewTattoos\/pd\/NewTattoos.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F21%2Fblogs%2Fjust-because-its-beautiful%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer3').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer3').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer3').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer3').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer3').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>In February, I reconnected with some folks I first met in 2014. Andrea Caron was in the midst of her cancer treatment then. This time, she&#8217;d beaten the disease and Mary Schmaling-Kearns was <a href="http://bennetttheredonethat.bangordailynews.com/2017/02/cancer-took-breasts-away-tattoo-artist-helped-accept/">tattooing and beautifying her reconstructed breasts in her unique, blossoming style.</a></p>
<hr />
<p>&nbsp;</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer4_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer4"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer4' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/14360781_H19707113-480x270.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F10%2Fblogs%2Ftick-tock-sidewalk%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F10%2Fblogs%2Ftick-tock-sidewalk%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2371745\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/02\/10\/blogs\/tick-tock-sidewalk\/"},"playlist":[{"title":"Tick Tock Sidewalk","link":"https:\/\/bangordailynews.com\/2017\/02\/10\/blogs\/tick-tock-sidewalk\/","mediaid":2371745,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/14360781_H19707113-480x270.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/TickTockSidewalk\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/TickTockSidewalk\/pd\/TickTockSidewalk.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F10%2Fblogs%2Ftick-tock-sidewalk%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer4').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer4').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer4').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer4').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer4').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Anyone who knows me, knows my pet peeve about snow-covered sidewalks in this town. <a href="http://bennetttheredonethat.bangordailynews.com/2017/02/just-shovel-sidewalk/">This was my February protest anthem</a>. Come on! It&#8217;s not that hard to clear your sidewalk. And it&#8217;s the law.</p>
<hr />
<p>&nbsp;</p>
<p><strong>MARCH</strong></p>
<div id="attachment_4528" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4528" rel="attachment wp-att-4528"><img class="size-large wp-image-4528" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/PORTAXEPIT-1_20090200-600x400.jpg" alt="Tim Johnson lets one fly behind a metal screen in The Axe Pit at Maine Warrior Gym in Westbrook. Johnson, who co-owns the gym, said ax throwing is more about stress release that fitness. (Troy R. Bennett | BDN)" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/PORTAXEPIT-1_20090200-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/PORTAXEPIT-1_20090200-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/PORTAXEPIT-1_20090200-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/PORTAXEPIT-1_20090200.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Tim Johnson lets one fly behind a metal screen in The Axe Pit at Maine Warrior Gym in Westbrook. Johnson, who co-owns the gym, said ax throwing is more about stress release that fitness. (Troy R. Bennett | BDN)</p></div>
<p>I learned <a href="http://bangordailynews.com/2017/03/30/sports/finally-a-place-where-you-can-throw-sharp-objects-after-a-hard-day/">all about hatchet hurling in March</a> at the Maine Warrior Gym. I had no idea ax throwing was a sport.</p>
<p id="p-11" class="content-p">You don’t need a plaid shirt and hipster cred to try ax throwing, either.</p>
<p id="p-12" class="content-p">“It’s preferred,” said co-owner Tim Johnson, stroking his whiskers and smiling. “But we do allow people without beards.”</p>
<hr />
<p>&nbsp;</p>
<p><strong>APRIL</strong></p>
<div id="attachment_4515" style="width: 460px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4515" rel="attachment wp-att-4515"><img class="size-medium wp-image-4515" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/FREEDOPE042017-6_20248166-450x300.jpg" alt="Crash Barry, a pot activist from western Maine, hands out free marijuana and copies of his books in Portland's Monument Square on 4/20. (Troy R. Bennett | BDN)" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/FREEDOPE042017-6_20248166-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/FREEDOPE042017-6_20248166-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/FREEDOPE042017-6_20248166-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/FREEDOPE042017-6_20248166.jpg 1024w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Crash Barry, a pot activist from western Maine, hands out free marijuana and copies of his books in Portland&#8217;s Monument Square on 4/20. (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer5_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer5"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer5' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/04\/35810541_H20248176-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F20%2Funcategorized%2Ffree-pot-in-portland%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F20%2Funcategorized%2Ffree-pot-in-portland%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2415557\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/04\/20\/uncategorized\/free-pot-in-portland\/"},"playlist":[{"title":"Free pot in Portland","link":"https:\/\/bangordailynews.com\/2017\/04\/20\/uncategorized\/free-pot-in-portland\/","mediaid":2415557,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/04\/35810541_H20248176-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/FREEDOPE\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/FREEDOPE\/pd\/FREEDOPE.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F20%2Funcategorized%2Ffree-pot-in-portland%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer5').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer5').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer5').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer5').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer5').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>In April, (the 20th, of course) instead of Ash Wednesday, it was more like Hash Thursday as Maine’s high priest of weed, Crash Barry, handed out free pot, along with copies of his new book “<a class="c7" href="https://www.google.com/url?q=https://www.amazon.com/Marijuana-Valley-Story-Crash-Barry/dp/0983743134&amp;sa=D&amp;ust=1492729348899000&amp;usg=AFQjCNGPGFRw-zLP0TMpxr_54c3jIhhTog">Marijuana Valley</a>,” in Monument Square. An orderly line of hundreds stretched out from his small table under the Civil War victory statue.</p>
<hr />
<p>&nbsp;</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer6_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer6"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer6' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/04\/34775841_H20110216-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F10%2Fnews%2Fwilliam-browns-headstone-arrives%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F10%2Fnews%2Fwilliam-browns-headstone-arrives%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2406519\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/04\/10\/news\/william-browns-headstone-arrives\/"},"playlist":[{"title":"William Brown's headstone arrives","link":"https:\/\/bangordailynews.com\/2017\/04\/10\/news\/william-browns-headstone-arrives\/","mediaid":2406519,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/04\/34775841_H20110216-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/WilliamBrown\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/WilliamBrown\/pd\/WilliamBrown.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F04%2F10%2Fnews%2Fwilliam-browns-headstone-arrives%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer6').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer6').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer6').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer6').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer6').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Also in April, I told the story of William &#8220;Billy&#8221; Brown. He was a child soldier who went to sea in 1798. Maimed in battle in a now-forgotten war, Brown was then cast aside by his country. The African-American man never got medals or the pension he was due. Instead, his reward was a life of pain and poverty. When he died, he ended up a forgotten man in <a href="http://external.bangordailynews.com/projects/2017/04/the-story-of-william-brown/#.WkPjSVQ-dBy">an unmarked grave in Portland&#8217;s Eastern Cemetery.</a></p>
<p>Until two local history buffs took up his cause, that is.</p>
<p>In 2013, local historians Larry Glatz and Herb Adams stumbled over Brown&#8217;s old pension documents. The papers revealed his service, protecting the United States in its infancy, and how the government later ignored his pleas for help.</p>
<p>They <a href="http://external.bangordailynews.com/projects/2017/04/the-story-of-william-brown/#.WkPjSVQ-dBy">wanted to put things right and resolved to get Brown a proper military headstone.</a> It sounded easy. But they soon smacked into the same bureaucratic brick walls Brown ran into 170 years ago.</p>
<hr />
<p>&nbsp;</p>
<p><strong>MAY</strong></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer7_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer7"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer7' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/05\/37486081_H20336706-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F16%2Funcategorized%2Fmaking-fun-with-aspergers%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F16%2Funcategorized%2Fmaking-fun-with-aspergers%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2431027\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/05\/16\/uncategorized\/making-fun-with-aspergers\/"},"playlist":[{"title":"Making fun with Asperger's","link":"https:\/\/bangordailynews.com\/2017\/05\/16\/uncategorized\/making-fun-with-aspergers\/","mediaid":2431027,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/05\/37486081_H20336706-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/AspergersComedyRedux\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/04\/AspergersComedyRedux\/pd\/AspergersComedyRedux.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F16%2Funcategorized%2Fmaking-fun-with-aspergers%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer7').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer7').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer7').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer7').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer7').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>I met Connor McGrath in May. McGrath is a stand up comedian from Deering Center. He&#8217;s has Asperger’s syndrome — but it’s no handicap. In fact, it’s part of his act and the crowd loves it.</p>
<p>“I don’t think it’s a disability,” said McGrath. “It’s like being left handed. It’s a way of looking at the world. I think it works out well for stand-up comedy because stand-up comedy is all about not getting social cues and misinterpreting the everyday interactions in life.”</p>
<hr />
<p>&nbsp;</p>
<p><strong>JUNE</strong></p>
<div id="attachment_4521" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4521" rel="attachment wp-att-4521"><img class="size-large wp-image-4521" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-1_20629141-600x400.jpg" alt="Wildlife biologist Patrick Keenan holds a male towhee in his hand at the Wells Reserve before removing 54 engorged deer ticks from around its eyes. The ticks were preserved and sent to Maine Medical Center's Research Institute in Scarborough. (Troy R. Bennett | BDN)" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-1_20629141-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-1_20629141-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-1_20629141-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-1_20629141.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Wildlife biologist Patrick Keenan holds a male towhee in his hand at the Wells Reserve before removing 54 engorged deer ticks from around its eyes. The ticks were preserved and sent to Maine Medical Center&#8217;s Research Institute in Scarborough. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4522" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4522" rel="attachment wp-att-4522"><img class="size-large wp-image-4522" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/comp-600x201.jpg" alt="(above left) Scientists Chuck Lubelczyk and Patrick Keenan remove deer ticks from a catbird caught at the Wells Reserve. (above right) Maine Medical Center Research Institute vector ecologist Chuck Lubelczyk and Rachel Carson Wildlife Refuge intern Katie Fernald set up a net to capture birds. (Troy R. Bennett | BDN)" width="600" height="201" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/comp-600x201.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/comp-450x151.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/comp-768x257.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/comp.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">(above left) Scientists Chuck Lubelczyk and Patrick Keenan remove deer ticks from a catbird caught at the Wells Reserve. (above right) Maine Medical Center Research Institute vector ecologist Chuck Lubelczyk and Rachel Carson Wildlife Refuge intern Katie Fernald set up a net to capture birds. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4523" style="width: 460px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4523" rel="attachment wp-att-4523"><img class="size-medium wp-image-4523" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-2_20629139-450x300.jpg" alt="Mary Caffrey, an intern at the Biodiversity Research Institute, carefully removes a captured catbird from a net. Birds showing any signs of distress were immediately cut free off the netting. (Troy R. Bennett | BDN)" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-2_20629139-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-2_20629139-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-2_20629139-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-2_20629139.jpg 1024w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Mary Caffrey, an intern at the Biodiversity Research Institute, carefully removes a captured catbird from a net. Birds showing any signs of distress were immediately cut free off the netting. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4524" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4524" rel="attachment wp-att-4524"><img class="size-large wp-image-4524" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-8_20629119-600x400.jpg" alt="Genlyne Fiske-White, an intern at the Biodiversity Research Institute, releases a catbird at the Wells Reserve after capturing it and checking it for ticks. (Troy R. Bennett | BDN)" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-8_20629119-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-8_20629119-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-8_20629119-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/BIRD_TICKS-8_20629119.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Genlyne Fiske-White, an intern at the Biodiversity Research Institute, releases a catbird at the Wells Reserve after capturing it and checking it for ticks. (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer8_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer8"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer8' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/17007101_H20629141-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F28%2Funcategorized%2Fticks-on-migratory-birds%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F28%2Funcategorized%2Fticks-on-migratory-birds%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2447864\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/06\/28\/uncategorized\/ticks-on-migratory-birds\/"},"playlist":[{"title":"Ticks on migratory birds","link":"https:\/\/bangordailynews.com\/2017\/06\/28\/uncategorized\/ticks-on-migratory-birds\/","mediaid":2447864,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/17007101_H20629141-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/TickBirds\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/TickBirds\/pd\/TickBirds.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F28%2Funcategorized%2Fticks-on-migratory-birds%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer8').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer8').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer8').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer8').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer8').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>In June (though the story ran in July) I<a href="https://bangordailynews.com/2017/06/28/outdoors/meet-the-scientists-who-go-looking-for-ticks-so-fewer-mainers-get-sick/"> teamed up with Jackie Farwell to do a story</a> on tick-covered migratory birds. It&#8217;s probably one of the nastiest picture stories I have ever worked on. The birds&#8217; tick-infested eyeballs were truly hard to look at. Couple that with the thought that they carry them around and drop them out of the sky — eewww! It&#8217;s hard to take.</p>
<hr />
<p>&nbsp;</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer9_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer9"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer9' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/16195101_H20532659-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F02%2Funcategorized%2Falewife-run-through-westbrook%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F02%2Funcategorized%2Falewife-run-through-westbrook%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2441074\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/06\/02\/uncategorized\/alewife-run-through-westbrook\/"},"playlist":[{"title":"Alewife run through Westbrook","link":"https:\/\/bangordailynews.com\/2017\/06\/02\/uncategorized\/alewife-run-through-westbrook\/","mediaid":2441074,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/16195101_H20532659-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/WestbrookFish060117\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/WestbrookFish060117\/pd\/WestbrookFish060117.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F02%2Funcategorized%2Falewife-run-through-westbrook%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer9').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer9').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer9').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer9').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer9').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Also in June, <a href="http://bangordailynews.com/2017/06/02/outdoors/this-is-the-best-spot-to-watch-alewives-in-maine/">I watched alewives in a rocky pool</a>, behind a small waterfall on Mill Brook in Westbrook. Their sleek, dark bodies pointed upstream in the thousands. In ones and twos, they darted, flopped and leapt up the frothing, three-foot drop. They were on their way home, to Highland Lake, where they spawned before returning the same way, back to the sea.</p>
<p>They do it every year, in that secluded, woodland pool, like nature’s clockwork. The only difference this year is that they <a href="http://bangordailynews.com/2017/06/02/outdoors/this-is-the-best-spot-to-watch-alewives-in-maine/">had an audience to cheer them on</a>.</p>
<hr />
<p>&nbsp;</p>
<p><strong>JULY</strong></p>
<div id="attachment_4530" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/?attachment_id=4530" rel="attachment wp-att-4530"><img class="size-large wp-image-4530" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp-600x579.jpg" alt="Portland artist Zoo Cain lives in the St. John Valley neighborhood and says he's been an artist his whole life. (Troy R. Bennett | BDN)" width="600" height="579" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp-600x579.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp-450x434.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp-768x741.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/zoo_comp.jpg 1013w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Portland artist Zoo Cain lives in the St. John Valley neighborhood and says he&#8217;s been an artist his whole life. (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer10_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer10"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer10' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/39224201_H20732632-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F29%2Fliving%2Fzoo-cains-colorful-life%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F29%2Fliving%2Fzoo-cains-colorful-life%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2456364\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/06\/29\/living\/zoo-cains-colorful-life\/"},"playlist":[{"title":"Zoo Cain's colorful life","link":"https:\/\/bangordailynews.com\/2017\/06\/29\/living\/zoo-cains-colorful-life\/","mediaid":2456364,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/06\/39224201_H20732632-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/ZooCain\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/06\/ZooCain\/pd\/ZooCain.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F29%2Fliving%2Fzoo-cains-colorful-life%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer10').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer10').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer10').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer10').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer10').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>It’s hard for Zoo Cain to sneak around the city. People tend to know where he is.</p>
<p><a href="https://bangordailynews.com/2017/06/29/news/portland/mainer-started-coloring-as-a-little-boy-and-never-stopped/">Folks know if Cain is uptown, out of town or home at his St. John Valley neighborhood apartment. </a>That’s because his truck screams in a kaleidoscopic riot of hand-painted color and knicknacks. It announces his whereabouts, wherever he goes. It’s like a visual trumpet, heralding his movements.</p>
<p>I finally got to meet him in July.</p>
<hr />
<p>&nbsp;</p>
<div id="attachment_3604" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/07/25/news/remembering-a-friend-who-had-a-heart-as-big-as-portland/attachment/johnj-5/" rel="attachment wp-att-3604"><img class="size-large wp-image-3604" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/07/JohnJ-5-600x349.jpg" alt="The late Portland artist and musician John Joslin holds his cat Buddy in a photo from a few years back. Joslin, who died in April, thought up the &quot;Zero Cat Displacement&quot; movement. He believed no cat should have to give up its perch to a human. (Photo by Matthew Robbins)" width="600" height="349" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/07/JohnJ-5-600x349.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/07/JohnJ-5-450x261.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/07/JohnJ-5-768x446.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/07/JohnJ-5.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The late Portland artist and musician John Joslin holds his cat Buddy in a photo from a few years back. Joslin, who died in April, thought up the &#8220;Zero Cat Displacement&#8221; movement. He believed no cat should have to give up its perch to a human. (Photo by Matthew Robbins)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer11_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer11"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer11' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/07\/40869621_H20906032-480x322.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2472269&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2472269&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2472269\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/?p=2472269"},"playlist":[{"title":"John Joslin remembered","link":"https:\/\/bangordailynews.com\/?p=2472269","mediaid":2472269,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/07\/40869621_H20906032-480x322.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/07\/JohnJoslinShow1\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/07\/JohnJoslinShow1\/pd\/JohnJoslinShow1.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2472269&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer11').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer11').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer11').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer11').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer11').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p><strong>“I dig the wrench, I dig the ride. Friendship’s where it’s at.” — John Joslin</strong></p>
<p><a href="http://portland.bangordailynews.com/2017/07/25/news/remembering-a-friend-who-had-a-heart-as-big-as-portland/">Folks said goodbye to Portland artist, vintage motorcycle nut and friend Jon Joslin in July. </a>He represented everything I hold dear about Portland. He was vintage cool, creative, and didn’t pretend to be anything other than himself. He hung out at Treefort Cycleshop in East Bayside long before it became fashionable. As gentrification gobbles up whole neighborhoods, his passing can’t help but feel like a punctuation mark at the end of golden time for this city.</p>
<hr />
<p>&nbsp;</p>
<p><strong>AUGUST</strong></p>
<div id="attachment_3978" style="width: 460px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/09/02/news/get-it-right-its-back-cove-not-back-bay/attachment/backcovenotbackbay2/" rel="attachment wp-att-3978"><img class="size-medium wp-image-3978" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/08/BackCoveNotBackBay2-450x253.jpg" alt="These kids know the difference between Back Cove and Back Bay. Do you? (Troy R. Bennett | BDN)" width="450" height="253" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/08/BackCoveNotBackBay2-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/08/BackCoveNotBackBay2-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/08/BackCoveNotBackBay2-600x338.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">These kids know the difference between Back Cove and Back Bay. Do you? (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer12_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer12"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer12' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/08\/43381801_H21166214-480x270.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F04%2Fnews%2Fthis-is-back-cove%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F04%2Fnews%2Fthis-is-back-cove%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2491868\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/09\/04\/news\/this-is-back-cove\/"},"playlist":[{"title":"This is Back Cove","link":"https:\/\/bangordailynews.com\/2017\/09\/04\/news\/this-is-back-cove\/","mediaid":2491868,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/08\/43381801_H21166214-480x270.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/08\/BackCoveNotBackBay\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/08\/BackCoveNotBackBay\/pd\/BackCoveNotBackBay.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F04%2Fnews%2Fthis-is-back-cove%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer12').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer12').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer12').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer12').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer12').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Words cannot describe my irritation when I hear someone refer to Portland&#8217;s Back Cove as Back Bay. So, <a href="http://portland.bangordailynews.com/2017/09/02/news/get-it-right-its-back-cove-not-back-bay/">I wrote a song</a> to get it all out.</p>
<hr />
<p>&nbsp;</p>
<p><strong>SEPTEMBER</strong></p>
<div id="attachment_4087" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/portpaddleback-7/"><img class="size-large wp-image-4087" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/09/PortPaddleBack-7-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/09/PortPaddleBack-7-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/09/PortPaddleBack-7-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/09/PortPaddleBack-7-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/09/PortPaddleBack-7.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Darren brought coffee. (Troy R. Bennett | BDN)</p></div>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer13_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer13"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer13' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/09\/18288521_H21311651-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F21%2Funcategorized%2Fback-cove-at-dawn%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F21%2Funcategorized%2Fback-cove-at-dawn%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2499076\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/09\/21\/uncategorized\/back-cove-at-dawn\/"},"playlist":[{"title":"Back Cove at dawn","link":"https:\/\/bangordailynews.com\/2017\/09\/21\/uncategorized\/back-cove-at-dawn\/","mediaid":2499076,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/09\/18288521_H21311651-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/09\/PortPaddleBack\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/09\/PortPaddleBack\/pd\/PortPaddleBack.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F21%2Funcategorized%2Fback-cove-at-dawn%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer13').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer13').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer13').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer13').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer13').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Speaking of Back Cove. I closed out my &#8220;Paddle &#8216;Round Portland&#8221; series by seeing a <a href="http://portland.bangordailynews.com/2017/09/21/news/this-is-what-back-cove-looks-like-from-a-canoe-at-dawn/">sunrise from its waters in September.</a></p>
<hr />
<p>&nbsp;</p>
<p><strong>OCTOBER</strong></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer14_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer14"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer14' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/10\/45464461_H21674910-480x268.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F10%2F16%2Funcategorized%2Fheres-to-alice-greely-and-her-frying-pan%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F10%2F16%2Funcategorized%2Fheres-to-alice-greely-and-her-frying-pan%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2520295\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/10\/16\/uncategorized\/heres-to-alice-greely-and-her-frying-pan\/"},"playlist":[{"title":"Here's to Alice Greely and her frying pan","link":"https:\/\/bangordailynews.com\/2017\/10\/16\/uncategorized\/heres-to-alice-greely-and-her-frying-pan\/","mediaid":2520295,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/10\/45464461_H21674910-480x268.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/10\/Alice_Greely\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/10\/Alice_Greely\/pd\/Alice_Greely.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F10%2F16%2Funcategorized%2Fheres-to-alice-greely-and-her-frying-pan%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer14').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer14').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer14').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer14').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer14').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>In October, I celebrated the anniversary of <a href="http://portland.bangordailynews.com/2017/10/16/history/a-portland-widow-armed-only-with-a-frying-pan-held-off-the-british-navy/">Portland&#8217;s destruction at the hands of the British Navy by telling the story of Alice Greeley.</a></p>
<p>After the British were done, her tavern was one of the few buildings left standing. The city and county governments were run out of her place for months afterwards.</p>
<p>Because the facts of the story are so thin, I wrote a song to fill in the gaps and pay tribute to the woman’s bravery. I roped my colleague Seth Koenig into helping me, with it. Feel free to sing along.</p>
<hr />
<p>&nbsp;</p>
<p><strong>NOVEMBER</strong></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer15_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer15"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer15' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/12\/48647941_H22239998-480x338.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2543596&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2543596&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2543596\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/?p=2543596"},"playlist":[{"title":"Maine's first casualty in WWI","link":"https:\/\/bangordailynews.com\/?p=2543596","mediaid":2543596,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/12\/48647941_H22239998-480x338.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/12\/HT_ANDREWS\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/12\/HT_ANDREWS\/pd\/HT_ANDREWS.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2543596&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer15').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer15').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer15').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer15').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer15').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>A small group of veterans and historians gathered on Nov. 20, in the Wilde Chapel at Evergreen Cemetery, in remembrance of the first Mainer to die in World War I. The ceremony marked 100 years, nearly to the hour, that <a href="http://bangordailynews.com/2017/12/01/news/portland/soldier-who-fought-german-flamethrowers-with-his-shovel-in-wwi-honored-in-portland/">Harold Taylor Andrews was killed in France.</a></p>
<p>“And [in front of] Harold Andrews, there was a small circle of the foe,” said Herb Adams, “that he had taken down with the only tool at hand: his shovel.”</p>
<hr />
<p>&nbsp;</p>
<p><strong>DECEMBER</strong></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer16_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer16"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer16' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/12\/49800961_H22457254-480x280.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2553338&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2553338&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2553338\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/?p=2553338"},"playlist":[{"title":"Longfellow's new scarf","link":"https:\/\/bangordailynews.com\/?p=2553338","mediaid":2553338,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/12\/49800961_H22457254-480x280.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/12\/scarf\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/12\/scarf\/pd\/scarf.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2553338&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer16').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer16').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer16').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer16').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer16').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>This month, Seth Koenig and I solved the <a href="http://portland.bangordailynews.com/2017/12/19/home/we-solved-the-mystery-of-why-portlands-statue-is-missing-his-scarf-and-we-fixed-it/">riddle of Longfellow&#8217;s missing scarf. Then we took steps to remedy the situation.</a></p>
<hr />
<p>&nbsp;</p>
<div id="attachment_4490" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/12/23/news/snowy-weather-halts-holiday-train-to-north-pole/attachment/polar_express_122217/" rel="attachment wp-att-4490"><img class="size-large wp-image-4490" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-600x400.jpg" alt="Colt Stewart throws a water hose to train engineer Bill Piche aboard the Maine Narrow Gauge Railroad's Polar Express train on Friday in Portland. The holiday themed train started running ten years ago. (Troy R. Bennett | BDN)" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Colt Stewart throws a water hose to train engineer Bill Piche aboard the Maine Narrow Gauge Railroad&#8217;s Polar Express train on Friday in Portland. The holiday themed train started running ten years ago. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4491" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/12/23/news/snowy-weather-halts-holiday-train-to-north-pole/attachment/polar1/" rel="attachment wp-att-4491"><img class="size-large wp-image-4491" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-600x598.jpg" alt="Santa Claus waves to passengers aboard the Maine Narrow Gauge Railroad's Polar Express train in Portland on Friday. Colt Stewart (left) and engineer Bill Piche wait to get underway in the engine cab. (Troy R. Bennett | BDN)" width="600" height="598" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-600x598.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-450x448.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-768x765.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar1.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Santa Claus waves to passengers aboard the Maine Narrow Gauge Railroad&#8217;s Polar Express train in Portland on Friday. Colt Stewart (left) and engineer Bill Piche wait to get underway in the engine cab. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4492" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/12/23/news/snowy-weather-halts-holiday-train-to-north-pole/attachment/polar_express_122217-6/" rel="attachment wp-att-4492"><img class="size-large wp-image-4492" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-6-600x400.jpg" alt="A child looks through a window aboard the Maine Narrow Gauge Railroad's special Polar Express train in Portland on Friday. (Troy R. Bennett | BDN)" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-6-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-6-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-6-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar_Express_122217-6.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A child looks through a window aboard the Maine Narrow Gauge Railroad&#8217;s special Polar Express train in Portland on Friday. (Troy R. Bennett | BDN)</p></div>
<div id="attachment_4493" style="width: 610px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/2017/12/23/news/snowy-weather-halts-holiday-train-to-north-pole/attachment/polar2/" rel="attachment wp-att-4493"><img class="size-large wp-image-4493" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar2-600x195.jpg" alt="A child looks through a window aboard the Maine Narrow Gauge Railroad's special Polar Express train in Portland on Friday while trainman Tim Hendrix mans his post aboard the caboose. (Troy R. Bennett | BDN)" width="600" height="195" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar2-600x195.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar2-450x147.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar2-768x250.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/Polar2.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A child looks through a window aboard the Maine Narrow Gauge Railroad&#8217;s special Polar Express train in Portland on Friday while trainman Tim Hendrix mans his post aboard the caboose. (Troy R. Bennett | BDN)</p></div>
<p>Also in December, I stumbled onto <a href="http://portland.bangordailynews.com/2017/12/23/news/snowy-weather-halts-holiday-train-to-north-pole/">a very Christmassy scene down at the Maine Narrow Gauge Railroad.</a> It was cold. It was snowy. But I had a ball making these pictures.</p>
<hr />
<p>&nbsp;</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.0.11/jwplayer.js"></script><style type="text/css">#videocontainer17_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer17"></div><script type="text/javascript">jwplayer.key="XSuP4qMl+9tK17QNb+4+th2Pm9AWgMO/cYH8CI0HGGr7bdjo";jwplayer( 'videocontainer17' ).setup( {"base":"\/videoplayer\/jwplayer-8.0.11","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/11\/48138321_H22145672-480x339.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F12%2F26%2Fbdn-maine%2Fthe-long-journey-to-the-end-of-the-road%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F12%2F26%2Fbdn-maine%2Fthe-long-journey-to-the-end-of-the-road%2F&correlator=1514778330&cust_params=kw%3Dtbennett"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2540133\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/12\/26\/bdn-maine\/the-long-journey-to-the-end-of-the-road\/"},"playlist":[{"title":"The long journey to the end of the road","link":"https:\/\/bangordailynews.com\/2017\/12\/26\/bdn-maine\/the-long-journey-to-the-end-of-the-road\/","mediaid":2540133,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/11\/48138321_H22145672-480x339.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/11\/EricFoster\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/11\/EricFoster\/pd\/EricFoster.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/30582678\/bdn\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F12%2F26%2Fbdn-maine%2Fthe-long-journey-to-the-end-of-the-road%2F&correlator=1514778330&cust_params=kw%3Dtbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer17').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer17').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer17').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer17').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer17').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>I&#8217;m ending the year with a story of <a href="http://portland.bangordailynews.com/2017/12/26/news/he-was-alone-on-fire-with-a-broken-back-hundreds-of-miles-away-from-the-closest-city/">a Mainer who nearly died many miles from home due to his outsized sense of adventure</a>. He&#8217;s the kind of guy that makes me proud to be from the Pine Tree State.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks."
               data-url="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-250x250.jpg&description=My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/36d47460b8aa1c9a7c4d717e130449c7?s=74&d="
		 alt="Troy R. Bennett"
		 title="Troy R. Bennett"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Troy R. Bennett</h2>
		<p class="author-bio">
			Troy R. Bennett is a Buxton native and longtime Portland resident whose photojournalism has appeared in media outlets all over the world.                    
                                                    <a class="author-link" href="https://portland.bangordailynews.com/author/tbennett/" rel="author">
                                    View all posts by Troy R. Bennett <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://portland.bangordailynews.com/2017/12/26/news/he-was-alone-on-fire-with-a-broken-back-hundreds-of-miles-away-from-the-closest-city/" rel="prev"><span class="meta-nav">&larr;</span> He was alone, on fire with a broken back. Hundreds of miles away from the closest city.</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "tbennett@bangordailynews.com", 
                                post_title : "My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks", 
                                post_link : "https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/", 
                                post_id : "4468"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		        <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/12/NewTattooComp-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks">
						My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						My 2017: tick-infested birds, tattooed chests, free weed and unshoveled sidewalks                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://fromthestacks.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Things that matter through a different lens">
						From The Stacks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/249/files/2017/12/20171122_PSC_Wonderful-Life_DSC9492-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://fromthestacks.bangordailynews.com/2017/12/20/home/stage-names-its-a-wonderful-life-at-portland-stage-a-last-minute-present-for-the-family/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Stage Names: "It's a Wonderful Life" at Portland Stage a last minute present for the family">
						Stage Names: "It's a Wonderful Life" at Portland Stage a last minute present for the family                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://fromthestacks.bangordailynews.com/2017/12/20/home/stage-names-its-a-wonderful-life-at-portland-stage-a-last-minute-present-for-the-family/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Stage Names: "It's a Wonderful Life" at Portland Stage a last minute present for the family                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.005917 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 15 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://portland.bangordailynews.com/2017/12/31/home/my-2017-tick-infested-birds-tattooed-chests-free-weed-and-unshoveled-sidewalks/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://portland.bangordailynews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/07/'>July 2016</a></li>
		</ul>
		</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="https://portland.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://portland.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="https://portland.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://portland.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://portland.bangordailynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://portland.bangordailynews.com/category/express/" >The Express</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
                                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                BDN Portland is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/portland.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'113779893',post:'4468',tz:'-5',srv:'portland.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '113779893', '4468' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
