<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things. | BDN Portland</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://portland.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//portland.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Feed" href="https://portland.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Comments Feed" href="https://portland.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things. Comments Feed" href="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/portland.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://portland.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://portland.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portland.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://portland.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The political divide has only gotten worse' href='https://portland.bangordailynews.com/2017/10/05/express/the-political-divide-has-only-gotten-worse/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" />
<link rel='shortlink' href='https://wp.me/p7Hplz-16a' />
<link rel="alternate" type="application/json+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F10%2F06%2Fnews%2Fsay-goodbye-to-aol-instant-messenger-among-other-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F10%2F06%2Fnews%2Fsay-goodbye-to-aol-instant-messenger-among-other-things%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7Hplz-16a',
            title: 'Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things.',
            templates: {
                twitter: '{{title}}: {{url}} (via @SethKoenig)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow BDN Portland:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bdnmaineportland'},
            {'service': 'twitter', 'id': 'SethKoenig'},
            {'service': 'rss', 'id': 'https://portland.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/b1adc04c-7f7f-4813-b100-ae75c78963c1/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/b1adc04c-7f7f-4813-b100-ae75c78963c1/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "say-goodbye-to-aol-instant-messenger-among-other-things";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'skoenig' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['BDN Portland', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2016/09/cropped-PORTFOG090816-11.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Say ‘goodbye’ to AOL Instant Messenger. Among other things." />
<meta property="og:url" content="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" />
<meta property="og:description" content="One more time, with feeling." />
<meta property="article:published_time" content="2017-10-06T20:02:40+00:00" />
<meta property="article:modified_time" content="2017-10-06T20:02:40+00:00" />
<meta property="og:site_name" content="BDN Portland" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-4.00.11-PM.png" />
<meta property="og:image:width" content="1277" />
<meta property="og:image:height" content="1039" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-4.00.11-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Seth Koenig','dimension2': 'post','dimension3': '422.4226','dimension5': 'portland',				'dimension10': '0',
				 
				'dimension11' : 'news,The Express'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '422.4226', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '422.4226';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Seth Koenig","contentPublishedDate":"2017-10-06","contentPublishedTime":"2017-10-06 16:02:40-04:00","lastUpdatedTime":"2017-10-06 16:02:40-04:00","primaryCategory":"no_category","allCategories":"News|The Express|no_category"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1507325218" style="display:none" height="1" width="1" alt/></noscript>


	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-4226 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://portland.bangordailynews.com/" title="BDN Portland" rel="home">
					<h1 class="site-title">BDN Portland</h1>
                    <h2 class="site-description">A conversation about Portland, Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="https://portland.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://portland.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4226" class="post-4226 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-express tag-news tag-the-express">
	<header class="entry-header">
		
            <h1 class="entry-title">Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things.</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" title="Permalink to Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things." rel="bookmark"><time class="entry-date" datetime="2017-10-06T16:02:40+00:00">October 6, 2017</time></a></span><span class="categories-links"><a href="https://portland.bangordailynews.com/category/news/" rel="category tag">News</a>, <a href="https://portland.bangordailynews.com/category/express/" rel="category tag">The Express</a></span><span class="tags-links"><a href="https://portland.bangordailynews.com/tag/news/" rel="tag">news</a>, <a href="https://portland.bangordailynews.com/tag/the-express/" rel="tag">The Express</a></span>					    <div class="author-byline">
			By <a href="https://portland.bangordailynews.com/author/skoenig/" title="Posts by Seth Koenig" rel="author">Seth Koenig</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things.."
               data-url="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/"
               data-via='SethKoenig'               data-related="SethKoenig,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-4.00.11-PM-250x250.png&description=Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400;">America Online’s Instant Messenger &#8212; better known to younger Gen-Xers like myself as AIM &#8212; </span><a href="https://techcrunch.com/2017/10/06/aol-instant-messenger-shut-down/"><span style="font-weight: 400;">is reportedly going away after 20 years</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“What?!,” you’re undoubtedly saying aghast, “AIM is still a thing?”</span></p>
<p><span style="font-weight: 400;">It is for a couple more months, anyway. Dec. 15, the chat window that revolutionized digital communication and paved the way for things like Facebook Messenger, will be no more.</span></p>
<p><span style="font-weight: 400;">I had a number of AIM sign-in names as a high school senior in 1997 and then as a college student in the following years, but I think my favorites, in hindsight, were EspressoSmurf and Icetopia. Because those are the types of sign-in names you give yourself when you’re a teenager.</span></p>
<p><span style="font-weight: 400;">Also, while we’re on the subject of things going away, this will be your last edition of The Express evening newsletter for a while. It’s been a good run, but we have to put it on the shelf for a bit.</span></p>
<p><span style="font-weight: 400;">Thank you for reading for the last year or so, and if you like getting Maine news delivered to your inbox every day, please do sign up for </span><a href="http://us1.campaign-archive.com/?e=4cceac03dc&amp;u=a629a44de37af801f63b7384a&amp;id=705338412b"><span style="font-weight: 400;">another of the BDN’s regular newsletters by clicking here</span></a><span style="font-weight: 400;">. And </span><a href="http://stateandcapitol.bangordailynews.com/2017/10/06/this-famous-mainer-was-the-last-to-go-from-senator-to-governor-he-went-right-back/"><span style="font-weight: 400;">here is the Daily Brief newsletter</span></a><span style="font-weight: 400;">, which delivers news on Maine politics each morning.</span></p>
<h2><span style="font-weight: 400;">What we’re talking about</span></h2>
<p><a href="http://bangordailynews.com/2017/10/06/news/york-county-casino-backers-sink-another-1-8-million-into-referendum-bid/"><b>Proponents of a new casino in York County</b></a><span style="font-weight: 400;"> have sunk another $1.8 million into their campaign in less than two months, the BDN’s Michael Shepherd is reporting. About $575,000 of that money was spent with a D.C. consulting group credited with helping engineer the so-called “Brexit” campaign, in which voters in the United Kingdom ultimately decided they wanted to leave the European Union.</span></p>
<p><a href="http://www.pressherald.com/2017/10/06/neglect-plagues-landmark-office-building-in-downtown-portland/?platform=hootsuite"><b>The landmark Time and Temperature Building in downtown Portland</b></a><span style="font-weight: 400;"> is losing tenants and falling into disrepair, according to a report by the Portland Press Herald’s J. Craig Anderson, and people are openly wondering why the owner just won’t sell it and let someone else renovate it. </span></p>
<p><a href="http://bangordailynews.com/2017/10/05/news/state/utah-apparel-maker-sues-l-l-bean-over-trademark/"><b>Utah apparel maker KUHL is suing iconic Maine outdoor retailer L.L. Bean</b></a><b>,</b><span style="font-weight: 400;"> alleging that Bean’s latest ad campaign, “Be An Outsider,” infringes upon the Utah company’s ownership of the term “Outsider,” which it uses for a certain style of pants. A Bean spokeswoman told the BDN’s Lori Valigra that, while she won’t comment on pending litigation, the Maine company believes it’s well within its rights to use “Be An Outsider” in its campaign.</span></p>
<p><a href="http://www.pressherald.com/2017/10/05/south-portland-weighs-decision-to-abandon-planned-oil-pipeline-in-canada/"><b>TransCanada Corp. is spiking a controversial plan to build an oil pipeline</b></a><span style="font-weight: 400;"> from the western part of Canada to the Atlantic Coast, causing buzz about how that would affect a potentially related plan to reverse the flow of the pipeline connecting South Portland to Montreal. The Portland Press Herald reports that South Portland, which has fought the pipeline reversal for environmental reasons, is considering new court action against the pipeline company, but not until they figure out how TransCanada Corp.’s announcement changes things. If at all.</span></p>
<p><a href="http://bangordailynews.com/2017/10/06/news/ex-teachers-lawyer-says-sex-assault-allegations-are-student-fantasies/"><b>The lawyer representing the former Kennebunk High School teacher</b></a> <span style="font-weight: 400;">accused of </span><a href="https://bangordailynews.com/2017/10/04/news/former-maine-teacher-indicted-for-alleged-sexual-assault-on-student/"><span style="font-weight: 400;">sexually assaulting a student</span></a><span style="font-weight: 400;"> characterized the allegations against her as “the sexual fantasies of a 17-year-old.” The attorney said client Jill Lamontagne, 29, “categorically denies the charges,” the York County Coast Star’s Donna Buttarazzi said.</span></p>
<h2><span style="font-weight: 400;">Tweet of the day</span></h2>
<p><span style="font-weight: 400;">From </span><a href="https://twitter.com/OnlyInBOS/status/916264280303001600"><span style="font-weight: 400;">Only In Boston</span></a><span style="font-weight: 400;">:</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM.png"><img class="aligncenter size-medium wp-image-4227" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM-450x394.png" alt="" width="450" height="394" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM-450x394.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM-768x673.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM-600x526.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-10.36.25-AM.png 1177w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p><span style="font-weight: 400;">Bill is clearly thrilled with the </span><a href="https://bangordailynews.com/2017/10/06/sports/brady-throws-for-303-yards-patriots-hold-off-bucs/"><span style="font-weight: 400;">New England Patriots’ 19-14 victory over Tampa Bay last night.</span></a></p>
<h2><span style="font-weight: 400;">The Big Idea</span></h2>
<p><a href="https://www.psychologytoday.com/blog/open-gently/201504/we-dont-repress-painful-childhood-memories"><b>Despite the prevalence of “repressed memories” of trauma being used</b></a><span style="font-weight: 400;"> by Hollywood as a plot device, psychologists say there’s actually little or no empirical evidence it’s a thing, </span><a href="http://blogs.discovermagazine.com/crux/2017/07/06/memory-repression-theory/#.Wdfb_EuGO01"><span style="font-weight: 400;">and at least one author who has exhaustively researched the subject</span></a><span style="font-weight: 400;"> says the continued belief in repressed memories is heavily damaging to people who have become convinced the such repression is covering up abuse in their own lives. In an interview with Discover magazine, Mark Pendergrast explains: “</span><span style="font-weight: 400;">For many years, we sort of swept child abuse under the rug, and it’s good that it’s out in the open now. I certainly am not trying to say that child abuse is not a problem. It is. You remember it. You might not talk about it. There might be people who are ashamed or don’t want to talk about it. You might not want to think about it, or try to push it your of your mind, but you don’t completely forget it happened.”</span></p>
<p><i><span style="font-weight: 400;">Got any interesting story ideas, suggestions or links to share? Email Jake Bleiberg at </span></i><i><span style="font-weight: 400;">jbleiberg@bangordailynews.com</span></i><i><span style="font-weight: 400;">, or tweet </span></i><a href="https://twitter.com/JZBleiberg"><i><span style="font-weight: 400;">@JZBleiberg</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">If someone forwarded you this newsletter, </span></i><a href="http://bangordailynews.us1.list-manage.com/subscribe?u=a629a44de37af801f63b7384a&amp;id=995aaa1113"><i><span style="font-weight: 400;">click here to sign up</span></i></a><i><span style="font-weight: 400;">. Or just text PORTLAND to 66866. As always,</span></i><a href="https://www.facebook.com/bdnmaineportland"> <i><span style="font-weight: 400;">like BDN Portland on Facebook</span></i></a><i><span style="font-weight: 400;"> for more local coverage.</span></i></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things.."
               data-url="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/"
               data-via='SethKoenig'               data-related="SethKoenig,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-4.00.11-PM-250x250.png&description=Say &#8216;goodbye&#8217; to AOL Instant Messenger. Among other things." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/0a03e839775ec629cb35876248d11e66?s=74&d="
		 alt="Seth Koenig"
		 title="Seth Koenig"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Seth Koenig</h2>
		<p class="author-bio">
			Seth has nearly a decade of professional journalism experience and writes about the greater Portland region.                    
                                                    <a class="author-link" href="https://portland.bangordailynews.com/author/skoenig/" rel="author">
                                    View all posts by Seth Koenig <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://portland.bangordailynews.com/2017/10/05/express/the-political-divide-has-only-gotten-worse/" rel="prev"><span class="meta-nav">&larr;</span> The political divide has only gotten worse</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "skoenig@bangordailynews.com", 
                                post_title : "Say 'goodbye' to AOL Instant Messenger. Among other things.", 
                                post_link : "https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/", 
                                post_id : "4226"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		        <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/10/Screenshot-2017-10-06-at-4.00.11-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Say 'goodbye' to AOL Instant Messenger. Among other things.">
						Say 'goodbye' to AOL Instant Messenger. Among other things.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Say 'goodbye' to AOL Instant Messenger. Among other things.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://aporia.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Observations from the intersection of science, politics, culture, and belief">
						Aporia                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/371/files/2017/10/gun-728958_1920-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://aporia.bangordailynews.com/2017/10/05/gun-violence/we-have-a-gun-problem-and-its-totally-the-right-time-to-talk-about-it/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="We have a gun problem, and it's totally the right time to talk about it">
						We have a gun problem, and it's totally the right time to talk about it                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://aporia.bangordailynews.com/2017/10/05/gun-violence/we-have-a-gun-problem-and-its-totally-the-right-time-to-talk-about-it/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						We have a gun problem, and it's totally the right time to talk about it                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lifesimplified.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="It&#039;s not what we have, it&#039;s what we do">
						Life Simplified                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2017/09/OvenMatters.jpg'); background-position: center center; background-size: cover;"
                            href="http://lifesimplified.bangordailynews.com/2017/10/02/home/oven-matters/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Oven Matters">
						Oven Matters                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lifesimplified.bangordailynews.com/2017/10/02/home/oven-matters/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Oven Matters                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/09/IMG_20170921_185256-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/09/30/home/biddeford-diner-serves-cool-atmosphere-and-a-brunch-feast/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Biddeford diner serves cool atmosphere and a brunch feast">
						Biddeford diner serves cool atmosphere and a brunch feast                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/09/30/home/biddeford-diner-serves-cool-atmosphere-and-a-brunch-feast/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Biddeford diner serves cool atmosphere and a brunch feast                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://steed.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Bourbon. Portland. Beer. Politics.">
						Steed                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/121/files/2017/09/will-vs-the-future-show-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://steed.bangordailynews.com/2017/09/28/parents-watch-will-vs-the-future-with-your-kids-right-now-interview/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Parents! Watch Will vs. The Future with your kids right now [Interview]">
						Parents! Watch Will vs. The Future with your kids right now [Interview]                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://steed.bangordailynews.com/2017/09/28/parents-watch-will-vs-the-future-with-your-kids-right-now-interview/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Parents! Watch Will vs. The Future with your kids right now [Interview]                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013301 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 15 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://portland.bangordailynews.com/2017/10/06/news/say-goodbye-to-aol-instant-messenger-among-other-things/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://portland.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/07/'>July 2016</a></li>
		</ul>
		</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="https://portland.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://portland.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="https://portland.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://portland.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://portland.bangordailynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://portland.bangordailynews.com/category/express/" >The Express</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
                                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                BDN Portland is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/portland.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.portland, categories.news, categories.express, authors.skoenig'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.portland,categories.news,categories.express,authors.skoenig" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'113779893',post:'4226',tz:'-4',srv:'portland.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '113779893', '4226' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
