<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>We should finally have school bonds on the ballot. | BDN Portland</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://portland.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//portland.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Feed" href="https://portland.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Comments Feed" href="https://portland.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; We should finally have school bonds on the ballot. Comments Feed" href="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/portland.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://portland.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://portland.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portland.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://portland.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to get ice cream delivered on Earth Day' href='https://portland.bangordailynews.com/2017/04/21/news/how-to-get-ice-cream-delivered-on-earth-day/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" />
<link rel='shortlink' href='https://wp.me/p7Hplz-Im' />
<link rel="alternate" type="application/json+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F04%2F24%2Fnews%2Fwe-should-finally-have-school-bonds-on-the-ballot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportland.bangordailynews.com%2F2017%2F04%2F24%2Fnews%2Fwe-should-finally-have-school-bonds-on-the-ballot%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"We should finally have school bonds on the ballot.","url":"https:\/\/portland.bangordailynews.com\/2017\/04\/24\/news\/we-should-finally-have-school-bonds-on-the-ballot\/","thumbnailUrl":"","articleId":"422-2750","dateCreated":"2017-04-24T20:51:15Z","articleSection":"News","creator":["Jake Bleiberg"],"keywords":["news","the express","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7Hplz-Im',
            title: 'We should finally have school bonds on the ballot.',
            templates: {
                twitter: '{{title}}: {{url}} (via @http://www.twitter.com/jzbleiberg)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow BDN Portland:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'http://www.twitter.com/jzbleiberg'},
            {'service': 'rss', 'id': 'https://portland.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "we-should-finally-have-school-bonds-on-the-ballot";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['BDN Portland', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2016/09/cropped-PORTFOG090816-11.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We should finally have school bonds on the ballot." />
<meta property="og:url" content="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" />
<meta property="og:description" content="Good evening from the BDN Portland office on Congress Street. Tonight the city council will vote on school renovation bonds, likely for the last time; a Muslim woman sues her former employer for re…" />
<meta property="article:published_time" content="2017-04-24T20:51:15+00:00" />
<meta property="article:modified_time" content="2017-04-24T20:51:15+00:00" />
<meta property="og:site_name" content="BDN Portland" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM-385x450.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jake Bleiberg','dimension2': 'post','dimension3': '422.2750','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'news,The Express'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '422.2750', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '422.2750';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jake Bleiberg","contentPublishedDate":"2017-04-24","contentPublishedTime":"2017-04-24 16:51:15-04:00","lastUpdatedTime":"2017-04-24 16:51:15-04:00","primaryCategory":"The Express","allCategories":"News|The Express"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2750 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				BDN Portland is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://portland.bangordailynews.com/" title="BDN Portland" rel="home">
					<h1 class="site-title">BDN Portland</h1>
                    <h2 class="site-description">A conversation about Portland, Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="https://portland.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://portland.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2750" class="post-2750 post type-post status-publish format-standard hentry category-news category-express tag-news tag-the-express">
	<header class="entry-header">
		
            <h1 class="entry-title">We should finally have school bonds on the ballot.</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" title="Permalink to We should finally have school bonds on the ballot." rel="bookmark"><time class="entry-date" datetime="2017-04-24T16:51:15+00:00">April 24, 2017</time></a></span><span class="categories-links"><a href="https://portland.bangordailynews.com/category/news/" rel="category tag">News</a>, <a href="https://portland.bangordailynews.com/category/express/" rel="category tag">The Express</a></span><span class="tags-links"><a href="https://portland.bangordailynews.com/tag/news/" rel="tag">news</a>, <a href="https://portland.bangordailynews.com/tag/the-express/" rel="tag">The Express</a></span>					    <div class="author-byline">
			By <a href="https://portland.bangordailynews.com/author/jbleiberg/" title="Posts by Jake Bleiberg" rel="author">Jake Bleiberg</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="We should finally have school bonds on the ballot.."
               data-url="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/"
               data-via='http://www.twitter.com/jzbleiberg'               data-related="http://www.twitter.com/jzbleiberg,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM.png&description=We should finally have school bonds on the ballot." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good evening from the BDN Portland office on Congress Street. Tonight the city council will vote on school renovation bonds, likely for the last time; a Muslim woman sues her former employer for religious discrimination; and LePage is once again after Maine’s new national monument. </span></p>
<h2><span style="font-weight: 400">What we’re talking about</span></h2>
<p><b>School bond, again</b><span style="font-weight: 400"> — At tonight’s meeting, the city council is expected to approve a compromise measure that will allow Portlanders to vote on </span><a href="http://bangordailynews.com/2017/03/31/politics/portland-city-council-appears-to-reach-compromise-on-school-renovations/"><span style="font-weight: 400">two separate funding packages</span></a><span style="font-weight: 400"> to renovate city elementary schools. If approved, the measure will put competing  $64-million and $32-million bond proposal on the November ballot and cap an extended struggle on the council over how to pay for school renovations that all members seem to agree are badly needed. </span></p>
<p><span style="font-weight: 400">Last month, the council came </span><a href="http://bangordailynews.com/2017/03/21/news/portland/portland-council-deadlocks-over-school-bond/"><span style="font-weight: 400">one vote shy of the supermajority</span></a><span style="font-weight: 400"> needed to send a $64 million proposal for renovations at Presumpscot, Longfellow, Reiche and Lyseth to voters. After weeks of deadlock Mayor Ethan Strimling and Councilor Nicholas Mavodones announced the compromise measure that would send that proposal to voters alongside a $32 million one that would pay for work at only Lyseth and Presumpscot. Proponents of the smaller bond want to seek state funding for renovations at the other two schools. </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">For the mechanics of the two proposals and their tax impact </span><a href="http://bangordailynews.com/2017/03/31/politics/portland-city-council-appears-to-reach-compromise-on-school-renovations/"><span style="font-weight: 400">read this;</span></a><span style="font-weight: 400"> for details on what work is needed at each school</span><a href="http://sethkoenig.bangordailynews.com/2016/04/04/school/the-hall-school-needs-serious-work-but-so-do-these-other-4-portland-schools/"><span style="font-weight: 400"> read this</span></a><span style="font-weight: 400">; and for an overview of the many past efforts to fund renovations</span><a href="http://bangordailynews.com/2016/06/24/news/portland/why-advocates-arent-optimistic-about-a-new-effort-to-renovate-portlands-schools/"><span style="font-weight: 400"> read this.</span></a></p>
<p><a href="http://bangordailynews.com/2017/04/24/politics/trump-expected-wednesday-to-order-review-of-national-monument-designations/"><b>Trump, LePage threaten national monument</b></a> <span style="font-weight: 400">— The Katahdin Woods and Waters National Monument is facing attacks on two fronts, as President Donald Trump is reportedly going to order a review of monument designations and Gov. Paul LePage is headed to Washington, D.C., to testify against it. BDN’s Nick Sambides Jr. reports:</span></p>
<p><i><span style="font-weight: 400">LePage has said that he wanted </span></i><a href="http://bangordailynews.com/2017/02/22/outdoors/lepage-to-trump-rescind-north-woods-national-monument/"><i><span style="font-weight: 400">the land transferred to state ownership</span></i></a><i><span style="font-weight: 400">. Baxter officials, who strive to limit access to the state park to about 75,000 visitors annually in order to preserve its wilderness, have said they fear the monument would draw people beyond that limit into Baxter.</span></i></p>
<p><i><span style="font-weight: 400">Meanwhile, a senior White House official not authorized to speak publicly </span></i><a href="http://www.sltrib.com/home/5209914-155/trump-to-order-review-of-bears"><i><span style="font-weight: 400">told the Salt Lake Tribune</span></i></a><i><span style="font-weight: 400"> in Utah on Sunday that Trump will order a review by the federal Department of the Interior of national monuments created by presidential executive order within the past 21 years.</span></i></p>
<p><a href="http://bangordailynews.com/2017/04/24/news/portland/muslim-portlander-sues-former-employer-over-religious-discrimination/?ref=polbeat"> <b>“All pork barbecue” </b></a><span style="font-weight: 400">— A Portland woman has filed a discrimination suit against a national furniture retailer, claiming that she was harassed by fellow employees and ultimately fired from a job at its local branch because she is Muslim. Leyla Hashi claims that in 2015 she was abruptly fired from her job at Aaron’s, a rent-to-own furniture and appliance store on Forest Avenue, after requesting a day off to observe a religious holiday. The firing allegedly followed a pattern of discrimination which Hashi says included holding an office “all pork barbecue” after she told her manager that observant Muslims don’t eat pig. </span></p>
<p><a href="http://www.pressherald.com/2017/04/24/maine-officials-unsettled-by-threat-to-federal-block-grants-that-help-so-many/"><b>$16 million of federal money at risk in Maine</b></a><span style="font-weight: 400"> — Trump’s proposal to cut Community Development Block Grants would touch nearly every corner of Maine and imperil a wide array of programs including ones for drug rehab and business development, the Press Herald’s Randy Billings reports. In Portland, the Gerald Ford-era federal funding program amounted to more than $1 million in recent years and helped fund things such as the city’s community policing program, the Preble Street Resource Center, and Amistad, a program that helps people with mental health and substance abuse issues. </span></p>
<p><a href="http://sanfordmainers.pointstreaksites.com/view/sanfordmainers/news-1345/news_484900"><b>If you’ve got room for a ballplayer in your life</b></a><span style="font-weight: 400"> — The Sanford Mainers baseball team is looking for host families for the 2017 season. Every year, the Mainers attract young players from all over the country to play ball. But it can’t be done without the generosity of host families who open up spare rooms for the summer. — </span><i><span style="font-weight: 400">Troy R. Bennett</span></i></p>
<p><a href="https://www.facebook.com/bdnmaineportland/"><b>Coffee with Cooks returns Tuesday with chef Jay Villani</b></a> <span style="font-weight: 400">— He’s got a knack for cool spaces and knows his way around a barbecue pit. The brains behind Salvage BBQ, Local 188 and Sonny’s, Jay Villani joins Kathleen Pierce for a cup and conversation tomorrow on the BDN Portland Facebook page at 3:15 p.m. Tune in and partake. </span></p>
<p><a href="https://bangordailynews.com/2017/04/23/news/portland/portland-mayor-decries-420-free-marijuana-giveaway/"><b>Free weed “isn’t what we want”, mayor claims </b></a><span style="font-weight: 400">— Ethan Strimling is less than thrilled with the marijuana give-away that took place in Monument Square during last week’s 4/20 celebrations. Marijuana activist Crash Barry’s hand-out of pot samples </span><a href="http://bangordailynews.com/2017/04/20/news/portland/pot-giveaway-draws-100s-to-downtown-portland/"><span style="font-weight: 400">drew hundreds last Thursday</span></a><span style="font-weight: 400"> and was legal under Maine law — although people lighting up in public wasn’t. The event didn’t draw many complaints, but Strimling said it “isn’t what we want to have happening in the middle of the city.” Incidentally, Barry was handing out pot at the same time that Strimling and City Councilor Spencer Thibodeau were announcing their </span><a href="http://portland.bangordailynews.com/2017/04/20/news/cannabis-liberation-day-went-up-in-smoke/"><span style="font-weight: 400">clean energy goal</span></a><span style="font-weight: 400">. </span></p>
<h2><span style="font-weight: 400">Tweet of the day</span></h2>
<p><span style="font-weight: 400">From Bloomberg News White House reporter </span><a href="https://twitter.com/JenniferJJacobs/status/856512304619417601"><span style="font-weight: 400">Jennifer Jacobs</span></a><span style="font-weight: 400">, because it really happened:</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM.png"><img class="alignnone size-medium wp-image-2751" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM-385x450.png" alt="" width="385" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM-385x450.png 385w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM-514x600.png 514w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM.png 565w" sizes="(max-width: 385px) 100vw, 385px" /></a></p>
<h2><span style="font-weight: 400">The Big Idea</span></h2>
<p><a href="http://bangordailynews.com/2017/04/24/opinion/contributors/i-am-a-restaurant-server-and-i-dont-need-anyone-to-save-me/"><b>I’m a server and I don’t need saving </b></a><span style="font-weight: 400"> — Servers may not have been heard from enough in the debate over raising the tipped wage. Here’s what one had to say. </span></p>
<p><i><span style="font-weight: 400">Got any interesting story ideas, suggestions or links to share? Email Jake Bleiberg at </span></i><i><span style="font-weight: 400">jbleiberg@bangordailynews.com</span></i><i><span style="font-weight: 400">, or tweet </span></i><a href="https://twitter.com/JZBleiberg"><i><span style="font-weight: 400">@JZBleiberg</span></i></a><i><span style="font-weight: 400">.</span></i></p>
<p><i><span style="font-weight: 400">If someone forwarded you this newsletter, </span></i><a href="http://bangordailynews.us1.list-manage.com/subscribe?u=a629a44de37af801f63b7384a&amp;id=995aaa1113"><i><span style="font-weight: 400">click here to sign up</span></i></a><i><span style="font-weight: 400">. Or just text PORTLAND to 66866. As always,</span></i><a href="https://www.facebook.com/bdnmaineportland"> <i><span style="font-weight: 400">like BDN Portland on Facebook</span></i></a><i><span style="font-weight: 400"> for more local coverage.</span></i></p>
<p>&nbsp;</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="We should finally have school bonds on the ballot.."
               data-url="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/"
               data-via='http://www.twitter.com/jzbleiberg'               data-related="http://www.twitter.com/jzbleiberg,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM.png&description=We should finally have school bonds on the ballot." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://portland.bangordailynews.com/2017/04/21/news/how-to-get-ice-cream-delivered-on-earth-day/" rel="prev"><span class="meta-nav">&larr;</span> How to get ice cream delivered on Earth Day</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jbleiberg@bangordailynews.com", 
                                post_title : "We should finally have school bonds on the ballot.", 
                                post_link : "https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/", 
                                post_id : "2750"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		        <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-24-at-4.28.59-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="We should finally have school bonds on the ballot.">
						We should finally have school bonds on the ballot.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						We should finally have school bonds on the ballot.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Complex drinks and simple food highlight popular bar">
						Complex drinks and simple food highlight popular bar                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Complex drinks and simple food highlight popular bar                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://pierce.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/ice-cream-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Ice cream texting service delivers pints on demand in Greater Portland">
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.020034 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 5 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://portland.bangordailynews.com/2017/04/24/news/we-should-finally-have-school-bonds-on-the-ballot/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://portland.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://portland.bangordailynews.com/2016/07/'>July 2016</a></li>
		</ul>
		</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="https://portland.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://portland.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="https://portland.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://portland.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://portland.bangordailynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://portland.bangordailynews.com/category/express/" >The Express</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
                                <img src="https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                BDN Portland is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://portland.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.portland, categories.news, categories.express, authors.jbleiberg, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.portland,categories.news,categories.express,authors.jbleiberg,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=422.2750&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'113779893',post:'2750',tz:'-4',srv:'portland.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '113779893', '2750' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
