<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>James Phinney Baxter&#8217;s generosity started at home in Portland | BDN Portland</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://portland.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//portland.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Feed" href="http://portland.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; Comments Feed" href="http://portland.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BDN Portland &raquo; James Phinney Baxter&#8217;s generosity started at home in Portland Comments Feed" href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portland.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3-alpha-40018"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://portland.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://portland.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3-alpha-40018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portland.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://portland.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portland.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portland.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man behind Maine State Pier concert series charged with domestic violence' href='http://portland.bangordailynews.com/2017/03/17/news/man-behind-maine-state-pier-concert-series-charged-with-domestic-violence/' />
<meta name="generator" content="WordPress 4.7.3-alpha-40018" />
<link rel="canonical" href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" />
<link rel='shortlink' href='http://wp.me/p7Hplz-EB' />
<link rel="alternate" type="application/json+oembed" href="http://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportland.bangordailynews.com%2F2017%2F03%2F20%2Fhistory%2Fpercival-baxters-generosity-started-at-home-in-portland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portland.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportland.bangordailynews.com%2F2017%2F03%2F20%2Fhistory%2Fpercival-baxters-generosity-started-at-home-in-portland%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"James Phinney Baxter&#8217;s generosity started at home in Portland","url":"http:\/\/portland.bangordailynews.com\/2017\/03\/20\/history\/percival-baxters-generosity-started-at-home-in-portland\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/422\/files\/2017\/03\/Baxter-3-250x250.jpg","articleId":"422-2517","dateCreated":"2017-03-20T10:14:34Z","articleSection":"History","creator":["Troy R. Bennett"],"keywords":["gift","give away","green belt","park","philanthropist","this week in portland history","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p7Hplz-EB',
            title: 'James Phinney Baxter&#8217;s generosity started at home in Portland',
            templates: {
                twitter: '{{title}}: {{url}} (via @Troy_R_Bennett)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow BDN Portland:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'Troy_R_Bennett'},
            {'service': 'rss', 'id': 'http://portland.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "percival-baxters-generosity-started-at-home-in-portland";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'tbennett' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['BDN Portland', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2016/09/cropped-PORTFOG090816-11.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="James Phinney Baxter&#8217;s generosity started at home in Portland" />
<meta property="og:url" content="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" />
<meta property="og:description" content="Portland has him to thank for both the Western and Eastern Proms, not to mention the boulevard that bears his name. He presented the city with its first public library, too. " />
<meta property="article:published_time" content="2017-03-20T10:14:34+00:00" />
<meta property="article:modified_time" content="2017-03-20T10:34:43+00:00" />
<meta property="article:author" content="http://portland.bangordailynews.com/author/tbennett/" />
<meta property="og:site_name" content="BDN Portland" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Troy R. Bennett','dimension2': 'post','dimension3': '422.2517','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'gift,give away,green belt,park,philanthropist,this week in portland history'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '422.2517', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '422.2517';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Troy R. Bennett","contentPublishedDate":"2017-03-20","contentPublishedTime":"2017-03-20 06:14:34-04:00","lastUpdatedTime":"2017-03-20 06:34:43-04:00","primaryCategory":"History","allCategories":"History"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2517 single-format-standard sidebar">

	<div id="page" class="hfeed site">
					<div class="network-promo">
				BDN Portland is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://portland.bangordailynews.com/" title="BDN Portland" rel="home">
					<h1 class="site-title">BDN Portland</h1>
                    <h2 class="site-description">A conversation about Portland, Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://portland.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://portland.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2517" class="post-2517 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-gift tag-give-away tag-green-belt tag-park tag-philanthropist tag-this-week-in-portland-history">
	<header class="entry-header">
		
            <h1 class="entry-title">James Phinney Baxter&#8217;s generosity started at home in Portland</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" title="Permalink to James Phinney Baxter&#8217;s generosity started at home in Portland" rel="bookmark"><time class="entry-date" datetime="2017-03-20T06:14:34+00:00">March 20, 2017</time></a></span><span class="categories-links"><a href="http://portland.bangordailynews.com/category/history/" rel="category tag">History</a></span><span class="tags-links"><a href="http://portland.bangordailynews.com/tag/gift/" rel="tag">gift</a>, <a href="http://portland.bangordailynews.com/tag/give-away/" rel="tag">give away</a>, <a href="http://portland.bangordailynews.com/tag/green-belt/" rel="tag">green belt</a>, <a href="http://portland.bangordailynews.com/tag/park/" rel="tag">park</a>, <a href="http://portland.bangordailynews.com/tag/philanthropist/" rel="tag">philanthropist</a>, <a href="http://portland.bangordailynews.com/tag/this-week-in-portland-history/" rel="tag">this week in portland history</a></span>					    <div class="author-byline">
			By <a href="http://portland.bangordailynews.com/author/tbennett/" title="Posts by Troy R. Bennett" rel="author">Troy R. Bennett</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="James Phinney Baxter&#8217;s generosity started at home in Portland."
               data-url="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-250x250.jpg&description=James Phinney Baxter&#8217;s generosity started at home in Portland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<script type="text/javascript" src="/videoplayer/7.8.7/jwplayer.js"></script><style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer1"></div><script type="text/javascript">jwplayer.key="/G2y195oU1Hx26PsOWOIHDPhkzLQFnywO/b1F74GcLA=";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/7.8.7","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/03\/33392301_H20005188-480x311.png","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=https%3A%2F%2Fbangordailynews.com%2Fvideo%2Fthe-portland-mayor-who-got-a-boulevard-named-after-him%2F&correlator=1490014140&cust_params=kw%3Dnews%2Cportland%2Cportland%2Ctbennett"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=https%3A%2F%2Fbangordailynews.com%2Fvideo%2Fthe-portland-mayor-who-got-a-boulevard-named-after-him%2F&correlator=1490014140&cust_params=kw%3Dnews%2Cportland%2Cportland%2Ctbennett"]}}},"related":{"file":"http:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2394533\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"https:\/\/bangordailynews.com\/video\/the-portland-mayor-who-got-a-boulevard-named-after-him\/"},"playlist":[{"title":"The Portland mayor who got a boulevard named after him","link":"http:\/\/bangordailynews.com\/2017\/03\/20\/news\/the-portland-mayor-who-got-a-boulevard-named-after-him\/","mediaid":2394533,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/03\/33392301_H20005188-480x311.png","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/03\/PortHistBaxter\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/03\/PortHistBaxter\/pd\/PortHistBaxter.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=https%3A%2F%2Fbangordailynews.com%2Fvideo%2Fthe-portland-mayor-who-got-a-boulevard-named-after-him%2F&correlator=1490014140&cust_params=kw%3Dnews%2Cportland%2Cportland%2Ctbennett%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer1').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p><em>Hello! Every seven days, for the rest of the year, <a href="https://portland.bangordailynews.com/tag/this-week-in-portland-history/" target="_blank">This Week in Portland History</a> is bringing to light a person or event from the city’s past.</em></p>
<p>James Phinney Baxter spent the first half of his life making money and gaining power. He spent the second half spending both for the public good.</p>
<p>Portland has him to thank for both the Western and Eastern Proms, not to mention the boulevard that bears his name. He presented the city with its first public library, too. Along with his wife, Hetty, he produced a son, Percival, who gave Mt. Katahdin to us all.</p>
<div id="attachment_2509" style="width: 235px" class="wp-caption alignleft"><a href="https://www.mainememory.net/artifact/25042"><img class=" wp-image-2509" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-366x450.jpg" alt="James Phinney Baxter was mayor of Portland six times. This picture is Maine Memory Network item number 25042." width="225" height="277" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-366x450.jpg 366w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-768x944.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-488x600.jpg 488w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3.jpg 854w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">James Phinney Baxter was mayor of Portland six times. This picture is Maine Memory Network item number 25042.</p></div>
<p>Baxter was born March 23, 1831, in Gorham, the youngest of six kids. He loved to read and he adored animals. His father, a doctor, moved the family all over the state. The family finally settled in Portland when Baxter was 10 years old.</p>
<p>When he finished school, he tried studying law. It didn&#8217;t take. In his early 20s, he paid a private tutor to teach him French, German, Spanish and Latin. Then, he borrowed money from his family and started a wholesale dry goods business. He devised a catalog, decades before L.L. Bean, to help sell his wares.</p>
<p>He married Sarah Kimball Lewis in 1854 and they set about starting a family.</p>
<p>In the early 1860s, canning was a new technology. Seeing the business potential, Baxter got in early and started making his fortune. He opened his first lobster canning operation on Deer Isle in 1862. He soon expanded to corn, tomatoes and beans as well. He sold massive amounts to the Union Army during the Civil War, solidifying his empire.</p>
<p>By the 1870s, his Portland Packing Company operated 21 canning plants — 13 of them in Maine. In 1874, he brought in $750,000 in business. That&#8217;s roughly $15 million in today&#8217;s money.</p>
<p>But Baxter spent much of his time traveling and rarely saw his family. He had to take care of his far-flung business interests in New York, New Orleans, Pittsburgh and the like. By then, he was a large man with mutton chop whiskers and receding hair. According to friends he “made no pretense to personal magnetism or humor.” He was a wealthy Yankee and he was all business.</p>
<p>In January 1872, his wife died after birthing their seventh child. Later that year, Dolly, his only daughter, tipped over in her high chair. The 4-year-old crashed to the floor, injuring her spine. She lingered for a short while, then died.</p>
<p>At the height of his business success, Baxter’s personal life lay in tatters. He wrote in his journal that life was nearly “unbearable.”</p>
<p>But that all changed when he married Mehitable Cummings Proctor Perkins in 1873. She was the young widow who&#8217;d nursed and comforted Dolly before she died. They had three more children together. He bought a big house at 61 Deering St., where they all lived together.</p>
<p>That year, he was 48 years old. He was very wealthy and he took his first vacation. Baxter whisked the whole family away to the White Mountains. He fished. His wife, whom he called Hetty, painted and sketched.</p>
<p>With his family and fortune secure, Baxter set about making his mark in civic life.</p>
<div id="attachment_2507" style="width: 460px" class="wp-caption aligncenter"><a href="https://www.mainememory.net/artifact/19311"><img class="size-medium wp-image-2507" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-1-450x304.jpg" alt="The original Portland Public Library, on Congress Street, was a gift to the city from philanthropist James Phinney Baxter in 1889. This photo is Maine Memory Network item number 19311." width="450" height="304" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-1-450x304.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-1-768x519.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-1-600x405.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-1.jpg 1050w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">The original Portland Public Library, on Congress Street, was a gift to the city from philanthropist James Phinney Baxter in 1889. This photo is Maine Memory Network item number 19311.</p></div>
<p>He loved Maine history and published a stack of scholarly monographs on the subject. He headed the Maine Historical Society for more than two decades. His son, Percival, would later say his father knew the history of Maine the way most people know the alphabet.</p>
<p>He published and annotated rare historical documents. Some, he translated from French himself.</p>
<p>Reading his historical work now is a little tough. He was definitely a man of his times and possessed the self-assured bluster of a self-made man. Baxter had nothing good to say about Native Americans, calling them savages. He didn&#8217;t care for trade unions or most immigrants, either. He venerated only Anglo-Saxon, Protestant pioneers.</p>
<p>Baxter spent time writing poetry, most of it bad. He tried his hand at political satire. He even wrote a 700-page book explaining his theory that Francis Bacon wrote Shakespeare’s plays.</p>
<p>Baxter also took positions on many civic, bank and railroad boards. He helped found the United Way. He also worked with the Portland Society of Art and the Longfellow Association.</p>
<p>But he was just getting started.</p>
<div id="attachment_2506" style="width: 460px" class="wp-caption aligncenter"><a href="http://portland.bangordailynews.com/jp-baxter-1/"><img class="size-medium wp-image-2506" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/JP-Baxter-1-450x300.jpg" alt="A bust of James Phinney Baxter sits in the Portland Room at the Portland Public Library. Troy R. Bennett | BDN" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/JP-Baxter-1-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/JP-Baxter-1-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/JP-Baxter-1-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/JP-Baxter-1.jpg 1050w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">A bust of James Phinney Baxter sits in the Portland Room at the Portland Public Library. Troy R. Bennett | BDN</p></div>
<p>In 1889, Baxter gave Portland its first public library building. Before that, the city&#8217;s meager collection of books lived in a few shabby rooms at City Hall. His library still stands at 619 Congress St. It now houses the VIA Group. The edifice used to have three, eight-foot statues on the roof. They symbolized history, literature and the arts. Inside, Baxter donated a marble sculpture called “The Dead Pearl Diver.” You can still see it at the Portland Museum of Art.</p>
<p>In 1892, at the age of 61, Baxter became mayor of Portland. He won re-election six times. He was also defeated twice — once by his own Republican Party in a primary.</p>
<p>Under his mayoral leadership, Portland expanded the Western and Eastern Proms. Baxter hired the Olmsted brothers’ design firm on his own dime to create a master plan for city parks. They were the men behind Manhattan&#8217;s Central Park. Baxter wanted a ring of green encircling the city. The plan included improving Deering Oaks Park and constructing a new, tree-lined boulevard around Back Cove.</p>
<div id="attachment_2508" style="width: 197px" class="wp-caption alignright"><a href="https://www.mainememory.net/artifact/6454"><img class=" wp-image-2508" src="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-2-393x450.jpg" alt="Percival P. Baxter was governor of Maine and later gave Mt. Katahdin to its citizens. This photo is Maine Memory Network item number 6454." width="187" height="214" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-2-393x450.jpg 393w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-2-768x880.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-2-523x600.jpg 523w, https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-2.jpg 916w" sizes="(max-width: 187px) 100vw, 187px" /></a><p class="wp-caption-text">Percival P. Baxter was governor of Maine and later gave Mt. Katahdin to its citizens. This photo is Maine Memory Network item number 6454.</p></div>
<p>For years, Baxter cajoled landowners around the cove to sell or donate their land. City engineers stabilized the marshy shore and built a gravel walking path. They studded it with ornate bridges and cultivated shrubs. Finally, in 1917, the boulevard opened. Shortly thereafter, the city named it in Baxter&#8217;s honor.</p>
<p>Four years later, on May 8, 1921, Baxter died. He was 90 years old. The funeral took place at his house on Deering Street. Buried at Evergreen Cemetery, his pallbearers included the governor of Maine.</p>
<p>That governor was his son, Percival Baxter. Ten years on, the younger Baxter gave Mt. Katahdin to the people of Maine. That kind of generosity was, by then, a family tradition.</p>
<p><em>Note: If you want to know more about James Phinney and Percival Baxter, find a copy of Neil Rolde&#8217;s excellent book &#8220;<a href="https://www.amazon.com/Baxters-Maine-Downeast-Visionaries/dp/0884481913">The Baxters of Maine: Downeast Visionaries</a>.&#8221; It&#8217;s the source for most of what I found out about them.</em></p>
<p><em>Disclaimer: I’m not a historian. I owe everything I know to the dedicated research of those who have come before me. These character sketches and historical tidbits are assembled from multiple (often antique) sources and sprinkled with my own conjecture. I’m happy to be set straight or to learn more.</em></p>
<!-- ReWrite Debug
-->


		</div>
			
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="James Phinney Baxter&#8217;s generosity started at home in Portland."
               data-url="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/"
               data-via='Troy_R_Bennett'               data-related="Troy_R_Bennett,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-250x250.jpg&description=James Phinney Baxter&#8217;s generosity started at home in Portland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/36d47460b8aa1c9a7c4d717e130449c7?s=74&d="
		 alt="Troy R. Bennett"
		 title="Troy R. Bennett"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Troy R. Bennett</h2>
		<p class="author-bio">
			Troy R. Bennett is a Buxton native and longtime Portland resident whose photojournalism has appeared in media outlets all over the world.                    
                                                    <a class="author-link" href="http://portland.bangordailynews.com/author/tbennett/" rel="author">
                                    View all posts by Troy R. Bennett <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://portland.bangordailynews.com/2017/03/17/news/man-behind-maine-state-pier-concert-series-charged-with-domestic-violence/" rel="prev"><span class="meta-nav">&larr;</span> Man behind Maine State Pier concert series charged with domestic violence</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "tbennett@bangordailynews.com", 
                                post_title : "James Phinney Baxter's generosity started at home in Portland", 
                                post_link : "http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/", 
                                post_id : "2517"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-6" class="widget widget_text"><h3 class="widget-title">Sign up for The Express, our evening email newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">

<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
<input id="mce-group[14]-14-3" name="group[14][32]" type="hidden" value="8" />
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a629a44de37af801f63b7384a_995aaa1113" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form><!--End mc_embed_signup-->
</div>
		</aside>        <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=BDN+Portland&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Baxter-3-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="James Phinney Baxter's generosity started at home in Portland">
						James Phinney Baxter's generosity started at home in Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						James Phinney Baxter's generosity started at home in Portland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/03/IMG_20170316_070210-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/03/18/home/excellent-beer-and-the-best-grilled-cheese-found-at-sopo-brewery/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Excellent beer and the best grilled cheese found at SoPo brewery">
						Excellent beer and the best grilled cheese found at SoPo brewery                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/03/18/home/excellent-beer-and-the-best-grilled-cheese-found-at-sopo-brewery/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Excellent beer and the best grilled cheese found at SoPo brewery                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://korobkin.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Justice.  Recovery.  Portland.">
						From Below and to the Left                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/398/files/2017/03/UA_Flight_175_hits_WTC_south_tower_9-11-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://korobkin.bangordailynews.com/2017/03/15/home/thank-god-trump-cant-ever-have-a-911-moment/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Thank God Trump can't ever have a 9/11 moment!">
						Thank God Trump can't ever have a 9/11 moment!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://korobkin.bangordailynews.com/2017/03/15/home/thank-god-trump-cant-ever-have-a-911-moment/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Thank God Trump can't ever have a 9/11 moment!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/featrued-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/03/14/home/inside-the-new-holy-donut-in-scarborough/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Inside the new Holy Donut in Scarborough">
						Inside the new Holy Donut in Scarborough                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/03/14/home/inside-the-new-holy-donut-in-scarborough/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Inside the new Holy Donut in Scarborough                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://steed.bangordailynews.com/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank title="Bourbon. Portland. Beer. Politics.">
						Steed                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/121/files/2017/03/IMG_6832-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://steed.bangordailynews.com/2017/03/14/snow-day-state-of-mind-things-to-do/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                            title="Snow Day State of Mind [Things to Do]">
						Snow Day State of Mind [Things to Do]                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://steed.bangordailynews.com/2017/03/14/snow-day-state-of-mind-things-to-do/?utm_campaign=BDN+Portland&utm_source=portland-widget"
                       target=_blank>
						Snow Day State of Mind [Things to Do]                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.020193 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://portland.bangordailynews.com/2017/03/20/history/percival-baxters-generosity-started-at-home-in-portland/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://portland.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://portland.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://portland.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://portland.bangordailynews.com/2016/07/'>July 2016</a></li>
		</ul>
		</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="http://portland.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://portland.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://portland.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="http://portland.bangordailynews.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://portland.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://portland.bangordailynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://portland.bangordailynews.com/category/express/" >The Express</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=BDN+Portland&utm_medium=footer">
                                <img src="http://portland.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                BDN Portland is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3-alpha-40018'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3-alpha-40018'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://portland.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3-alpha-40018'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.portland, categories.history, authors.tbennett, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.portland,categories.history,authors.tbennett,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=422.2517&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'113779893',post:'2517',tz:'-4',srv:'portland.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '113779893', '2517' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
